Subject: Re: pkg/12705: pkgsrc/www/mozilla for 0.8.1 fails to build on i388 1.5T
To: None <,>
From: Thomas Klausner <>
List: netbsd-bugs
Date: 05/05/2001 04:19:42
Mutt made me believe that Greg A. Woods wrote:
> It does indeed find /usr/pkg/lib/libpthread*, and it MUST, at least from
> what I can understand of the package build dependencies.  Mozilla
> requires gtk+, which requires glib, which appears to require pth if
> you're not on SunOS.

Oh, you're right.

Thomas Klausner -
The secret of life is honesty and fair dealing. If you can fake that,
you've got it made. -- Groucho Marx