Subject: Re: pkg/12140: cross/mipseb-netbsd does not work (for kernels, at least)
To: Izumi Tsutsui <>
From: Andrew Brown <>
List: netbsd-bugs
Date: 02/05/2001 23:58:26
>> 	/usr/pkg/cross/bin/mipseb-netbsd-ld: unrecognised emulation mode: \
>> elf32bmip
>> Supported emulations: elf_i386 i386linux elf64alpha armnbsd i386pe \
>> i386go32 i386nbsd i386nw m68kelf m68knbsd sun3 elf32ebmip elf32lmip \
>> elf32ppc elf32lppc sparcnbsd elf32_sparc sun4
>Rebuild cross-binutils- package first.
>All cross-gcc packages invoke cross-binutils binaries.
>(Yes, we _should_ handle these dependency, but..)

ah...i see.  the ldscript stuff changed.  isn't that worth a nb1
suffix to the pkg version?

|-----< "CODE WARRIOR" >-----|             * "ah!  i see you have the internet (Andrew Brown)                that goes *ping*!"       * "information is power -- share the wealth."