Subject: Re: pkg/12052: Mozilla 0.7 can't display or fetch web-pages
To: None <>
From: Mario Kemper <>
List: netbsd-bugs
Date: 01/28/2001 12:10:03 (Greg A. Woods) writes:

> I get a bit further with Netscape and can do most anything but browse
> remote web pages (or ftp servers).
> With Netscape-6 the error is:
> 	Error loading URL 804b000d
> and a pop-up dialog box claims (wrongly -- no packet is ever sent) that
> the connection was refused.
> I had JavaScript disabled at the time though ... I wonder what happens
> with it enabled....  no difference, sigh....
> It seems to be doing DNS queries though because it sits twiddling its
> thumbs when I try to go to a remote site with slow DNS....   :-)
> Maybe it's not the same problem at all.
I had similar problems with mozilla. The solution was not to allow mozilla to import the settings from an old netscape.
I removed .mozilla and renamed .netscape. The i started mozilla and it worked,
Maybe that helps.

The next problem was with my proxy. I have a local squid. When i used 
localhost:3128 a the proxy i got this connection refused. After i changed it 
to it worked.

Maybe it's a problem with IPv6 enabled NetBSD without IPv6.
When i telnet to my squid i get the following:

magick@bundy:~>telnet localhost 3128
Trying ::1...
telnet: connect to address ::1: Connection refused
Connected to localhost.

Maybe the IPv6 try confuses Mozilla.

Mario Kemper