Subject: pkg/11928: Update pkgsrc/audio/bladeenc to 0.92.6
To: None <>
From: Tomasz Luchowski <>
List: netbsd-bugs
Date: 01/10/2001 13:18:14
>Number:         11928
>Category:       pkg
>Synopsis:       Update pkgsrc/audio/bladeenc to 0.92.6
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Wed Jan 10 13:18:01 PST 2001
>Release:        1.5.1_ALPHA
/* [zuntum] , [WWW] */
System: NetBSD cappi 1.5.1_ALPHA NetBSD 1.5.1_ALPHA (CAPPI) #1: Sat Jan 6 22:06:36 CET 2001 zuntum@cappi:/usr/src/sys/arch/i386/compile/CAPPI i386

	I tried to update package audio/bladeenc to 0.92.6... it compiled fine.
	Updating is trivial:
	rm -rf patches files/patch-sum, s/0.92.0/0.92.6/ in DISTNAME and PKGNAME
	&& make makesum