Subject: pkg/11512: mbone tools use wrong tcl version
To: None <>
From: Zdenek Salvet <>
List: netbsd-bugs
Date: 11/17/2000 06:19:09
>Number:         11512
>Category:       pkg
>Synopsis:       mbone tools use wrong tcl version
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Fri Nov 17 06:19:00 PST 2000
>Originator:     Zdenek Salvet
>Release:        Fri Nov 17 15:15:00 MET 2000
Institute of Computer Science of Masaryk University, Brno, Czech Republic
System: NetBSD 1.5_BETA NetBSD 1.5_BETA (HORN_15BETA) #1: Fri Nov 10 14:38:35 MET 2000 i386

  pkg system compiles mbone/* with Tcl/Tk 8.3.2 instead expected 8.0
  and sdr coredumps on startup (works mostly fine, if compiled
  with tcl/tk 8.0 included in distfile)

	cd /usr/pkgsrc/mbone/sdr
	make install