Subject: pkg/11492: lib{glib,gtk} pkg submission
To: None <>
From: Amitai Schlair <>
List: netbsd-bugs
Date: 11/14/2000 09:54:15
>Number:         11492
>Category:       pkg
>Synopsis:       dependencies of Linux Netscape 6 installer
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Tue Nov 14 09:54:00 PST 2000
>Originator:     Amitai Schlair
>Release:        1.5_BETA / 2000-10-21
	The Daily Jolt, Inc.
System: NetBSD 1.5_BETA NetBSD 1.5_BETA (GENERIC) #1: Sat Oct 21 13:59:18 MEST 2000 fvdl@sushi:/work/trees/netbsd-1-5/sys/arch/i386/compile/GENERIC i386

	The Linux Netscape 6 installer (and probably also the installed program)
	requires several shared Linux libs. pkgsrc/emulators/suse_* satisfies
	all but these.

	These are my first packages. At the very least, MASTER_SITES is broken.