Subject: port-sparc/10960: got elvis editor to compile on NetBSD/sparc-1.4.2
To: None <>
From: None <>
List: netbsd-bugs
Date: 09/05/2000 17:37:17
>Number:         10960
>Category:       port-sparc
>Synopsis:       got elvis editor to compile on NetBSD/sparc-1.4.2
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    port-sparc-maintainer
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Tue Sep 05 17:38:00 PDT 2000
>Originator:     Jason Fink
>Release:        1.4.2
NetBSD sam 1.4.2 NetBSD 1.4.2 (GENERIC) #2: Thu Mar 16 00:08:53 PST 2000 sparc

When compiling the elvis editor (from the sources) I found two small errors:

- one variable that was not being picked up, I simply restated it
- a Xlib not on NetBSD-1.4.2 (and apparently not required for X operation anyway)


download the latest sources and try to install.
i simply restated the missing variable and removed the Xlib link from the .configure script

the NetBSD/sparc-1.4.2 version (and more specific details) can be found at: