Subject: pkg/10125: "ghostscript" doesn't work without "watanabe-vfont"
To: None <>
From: Matthias Scheler <>
List: netbsd-bugs
Date: 05/15/2000 14:12:10
>Number:         10125
>Category:       pkg
>Synopsis:       "ghostscript" doesn't work without "watanabe-vfont"
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Mon May 15 14:13:00 PDT 2000
>Originator:     Matthias Scheler
>Release:        2000/05/15
Matthias Scheler                  
System: NetBSD 1.4Y NetBSD 1.4Y (LYSSA) #0: Mon May 15 11:39:58 CEST 2000 i386

The "watanbe" font was recently split out the "ja-vflib" package to reduce
its size. Unfortunately the "ghostscript" package which depends on the
"ja-vflib" package doesn't work without this font installed because the
the VFlib cannot open the "min" font.

1.) Install latest "ja-vflib" and "ghostscript" packages.
2.) Remove "watanabe-vfont" package.
3.) Try to view a file with "gs".

Either add a dependence on the "watanabe" package or fix the "ja-vflib"
package to work without the font.