Subject: pkg/8695: acroread (lintel version) dumps core, suddenly
To: None <>
From: Jeroen Scheerder <>
List: netbsd-bugs
Date: 10/27/1999 06:30:53
>Number:         8695
>Category:       pkg
>Synopsis:       acroread (lintel version) dumps core, suddenly
>Confidential:   no
>Severity:       serious
>Priority:       low
>Responsible:    pkg-manager (NetBSD software packages system bug manager)
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Wed Oct 27 06:30:00 1999
>Originator:     Jeroen Scheerder
>Release:        1.4.1
	i386 architecture; pkgsrc in sync with anoncvs server
System: NetBSD dek 1.4.1 NetBSD 1.4.1 (JS) #1: Fri Sep 17 12:56:09 MEST 1999 js@dek:/usr/src/sys/arch/i386/compile/JS i386

	acroread dumps core; used to work.
	note: other emulated stuff (ApplixWare, Netscape Navigator,
	      -- Communicator) is unaffected.

	For some or other reason, I seem to have chosen the suse-emul

                suse_base-6.1       Linux compatibility package
                suse_x11-6.1        Linux compatibility package for X11 binaries
                suse_xforms-6.1     Linux compatibility package for xforms binaries
                suse_compat-6.1     Linux compatibility package with old shared libraries
                suse_libc5-6.1      Linux compatibility package for libc5 binaries
                suse_linux-6.1      Linux compatibility package collection

	I'm totally unaware of any pkg update breaking something that
	could be related to this.
	$ acroread
	Use xpdf instead -- for files that xpdf will accept, and if printing
	is not necessary.