Subject: pkg/8677: pkgsrc/wterm patch problem
To: None <>
From: None <>
List: netbsd-bugs
Date: 10/25/1999 04:10:09
>Number:         8677
>Category:       pkg
>Synopsis:       pkgsrc/wterm patch-ab checksum wrong
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager (NetBSD software packages system bug manager)
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Mon Oct 25 04:09:00 1999
>Originator:     Wiz
>Release:        NetBSD-1.4.1/i386, pkgsrc supped October 23rd 1999
System: NetBSD 1.4.1 NetBSD 1.4.1 (HIRO) #0: Tue Sep 14 19:22:33 CEST 1999 i386

Trying to compile wterm fails due to the message
Patch file /usr/pkgsrc/x11/wterm/patches/patch-ab has been modified
Patching failed due to modified patch file(s):  patch-ab

Also, wterm.tiff and wtermthai.tiff, which come with the distribution,
are not installed (e.g. in /usr/X11R6/share/pixmaps), for use with
Windowmaker or others.
cd /usr/pkgsrc/x11/wterm
make patch
cd /usr/pkgsrc/x11/wterm
make patchsum
(make clean)

Manually install the tiffs in /usr/X11R6/share/pixmaps (or some other
customary place, e.g. /usr/X11R6/share/WindowMaker/Icons), and add
them to PLIST.