Subject: port-pmax/8672: 5000/200 unable toboot after reboot or shutdown due to SCSI problem
To: None <>
From: None <>
List: netbsd-bugs
Date: 10/23/1999 21:51:49
>Number:         8672
>Category:       port-pmax
>Synopsis:       5000/200 unable toboot after reboot or shutdown due to SCSI problem
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    port-pmax-maintainer (NetBSD/pmax Portmaster)
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Sat Oct 23 21:30:00 1999
>Originator:     Chris Tribo
>Release:        1.4.1 Pmax
NetBSD 1.4.1 NetBSD 1.4.1 (GENERIC) #38: Mon Aug 9 22:19:29 EST 1999 root@clad:/usr/src/sys/arch/pmax/compile/GENERIC pmax
After ending a session of running NetBSD I do a reboot or shutdown -h, shutdown -r or any of the shutdown options, the OS shuts down, returns me to the console program. At the console prompt I see KN02-AA V5.3t (PC: 0x8015ffb4, SP: 0xc3fc3e28) It counts down to Autoboot, drops down a line, then just hangs there for about 2-3 minutes. Coems back with ?IO 5/rz0/netbsd (bb rd). If I issue a test command, the test hangs on 5/sdiag. If I power cycle the drives the tests pass and I can boot again. I was luckly to get this last time I power cycled the drive case while the test was hung:

?TFL: 5/sdia (dev ol) TID=0 PMAZ-AA
?TFL: 5/sdia (dev ol) TID=1 PMAZ-AA
?TFL: 5/sdiag (sdiag) TID=2 FRU=02 PMAZ-AA

The HD's I currently have running are both Quantum ProDrive LPS 270's assigned rz0 and rz2, one has firmware 5900 and the other has firmware 590A. Both drives have parity enabled. 
For me everytime I shut down or reboot the system won't boot unless I power cycle the drives.
Power cycle SCSI drive