Subject: pkg/8569: Update to devel/pth
To: None <>
From: None <>
List: netbsd-bugs
Date: 10/06/1999 08:35:49
	Note: There was a bad value `<[' for the field `>Confidential:'.
	It was set to the default value of `yes'.

>Number:         8569
>Category:       pkg
>Synopsis:       Update to devel/pth
>Confidential:   yes
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager (NetBSD software packages system bug manager)
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Wed Oct  6 08:35:01 1999
John A. Maier
Kemper Military School and College
Director of MIS
Voice: 660-882-5623
Fax: 660-882-3778
>Release:        1.4.1 i386
System: NetBSD 1.4.1 NetBSD 1.4.1 (CADET) #15: Sat Oct 2 21:40:45 CDT 1999 i386

	I found that GNU PTL pkg will compile the latest stable release form GNU simply
	updateing the DISTNAME.	
	Apparently all of the patches are still valid!
	This will make the pth-current no longer needed or in need of an update.
	Change and recompile
	In devel/pth/Makefile make this change:
	DISTNAME=       pth-1.1.6