Subject: pkg/8497: No checksum recorded for egcs-1.1.1.tar.gz.
To: None <>
From: None <>
List: netbsd-bugs
Date: 09/27/1999 05:51:03
>Number:         8497
>Category:       pkg
>Synopsis:       unable to build pkgsrc egcs-1.1.1 (from cross/i386-linux)
>Confidential:   no
>Severity:       critical
>Priority:       low
>Responsible:    pkg-manager (NetBSD software packages system bug manager)
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Mon Sep 27 05:50:01 1999
>Originator:     Matthew Aldous
Materna Nederland
>Release:        supped at Mon Sep 27 14:35:47 CEST 1999
System: NetBSD phoenix 1.4.1 NetBSD 1.4.1 (GENERIC) #1: Tue Aug 10 00:03:09 MEST 1999 fvdl@struis:/usr/src/sys/arch/i386/compile/GENERIC i386

	Unable to build "i386-linux", as this requires various pkg's which do
not have checksums.
root@phoenix:/usr/pkgsrc/cross/i386-linux(3)% make
===>  Validating dependencies for cross-i386-linux-
>> Checksum OK for glibc-2.0.7-13.i386.rpm.
>> Checksum OK for glibc-devel-2.0.7-13.i386.rpm.
>> Checksum OK for kernel-headers-2.0.34-0.6.i386.rpm.
>> Checksum OK for binutils-2.9.1.tar.gz.
>> No checksum recorded for egcs-1.1.1.tar.gz.
>> No checksum recorded for egcs-1.1.1-NetBSD-19980104.diff.gz.
Make sure the Makefile and md5 file (/usr/pkgsrc/cross/i386-linux/files/md5)
are up to date.  If you want to override this check, type
"make NO_CHECKSUM=yes [other args]".
*** Error code 1