Subject: pkg/7884: pkgsrc/print/acroread pkgsrc/emulators/linux_lib inconsistant
To: None <>
From: Wolfgang Rupprecht <>
List: netbsd-bugs
Date: 06/30/1999 12:35:47
>Number:         7884
>Category:       pkg
>Synopsis:       installing pkgsrc linux_lib and then pkgsrc acroread fails
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager (NetBSD software packages system bug manager)
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Wed Jun 30 12:35:00 1999
>Originator:     Wolfgang Rupprecht
W S Rupprecht Computer Consulting, Fremont CA
>Release:        -current may 12, 1999
System: NetBSD 1.4 NetBSD 1.4 (WSRCC) #0: Wed May 12 11:24:36 PDT 1999 i386

	linux_lib and acroread disagree on the existance of the lib
	file /emul/linux/lib/

	cd /usr/pkgsrc/emulators/linux_lib
	make install

	cd /usr/pkgsrc/print/acroread
	<note failure>

	nice -20 make
	===>  acroread-4.0 You must have Linux libraries installed - see compat_linux(8).

	upgrade linux_lib to the level that acroread expects.