Subject: pkg/7474: DEPENDS+= gnome-core-1.0.4 not updated in every package
To: None <>
From: None <Thilo.Manske@HEH.Uni-Oldenburg.DE>
List: netbsd-bugs
Date: 04/26/1999 04:51:25
>Number:         7474
>Category:       pkg
>Synopsis:       DEPENDS+= gnome-core-1.0.4 not updated in every package
>Confidential:   yes
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager (NetBSD software packages system bug manager)
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Mon Apr 26 04:50:00 1999
>Originator:     Thilo Manske
Dies ist Thilos Unix Signature! Viel Spass damit.
>Release:        doesn't matter
System: NetBSD WintelKiller 1.4_BETA NetBSD 1.4_BETA (WintelKiller) #107: Sun Apr 25 22:23:24 MEST 1999 thilo@WintelKiller:/usr/src/sys/arch/i386/compile/WintelKiller i386

Some packages depending on gnome-core still want gnome-core-1.0.4
though this package has been updated to 1.0.5
cd <root of your pkgsrc>/x11/control-center
and see it building gnome-core-1.0.5 and then failing...
BTW: It will rebuilt gnome-core-1.0.5 even if this package
is already installed.
(Or perhaps better: "gnome-core-1.0.*")
in x11/controlcenter/Makefile and graphics/ee/Makefile