Subject: pkg/7417: perl5.00404 package strips binary
To: None <>
From: None <>
List: netbsd-bugs
Date: 04/18/1999 12:35:51
>Number:         7417
>Category:       pkg
>Synopsis:       perl5.00404 package  strips binary
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    gnats-admin (GNATS administrator)
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Sun Apr 18 12:35:01 1999
>Originator:     Sam Hartman
>Release:        <NetBSD-current source date> 1.3.4 alpha

The machine is running usrland, kernel and pkgsrc compiled from a sup
taken on April 15.

The lang/perl package strips the installed perl binary,

which at least on my system causes it to generate an abort trap.

Perl package strips binary, binary breaks
<synopsis of the problem (one line)>