Subject: pkg/6749: The xblast package doesn't build
To: None <>
From: Lennart Augustsson <>
List: netbsd-bugs
Date: 01/06/1999 20:32:12
>Number:         6749
>Category:       pkg
>Synopsis:       The xblast package doesn't build
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    gnats-admin (GNATS administrator)
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Wed Jan  6 11:35:04 1999
>Originator:     Lennart Augustsson
>Release:        NetBSD-current 990104
System: NetBSD 1.3I NetBSD 1.3I (DOGBERT) #0: Mon Dec 21 01:18:44 CET 1998 i386

	The checksum for the xblast tar file seems to be wrong, or the
	tar file is damaged.  This is the message I get:
===> package games/xblast
	cd pkgsrc/games/xblast; make 
>> Checksum mismatch for xblast-2.6.beta-sound.tar.gz.
Make sure the Makefile and md5 file (/usr/src/pkg/games/xblast/files/md5)
are up to date.  If you want to override this check, type
"make NO_CHECKSUM=yes [other args]".
*** Error code 1

	I tried fetching the source again, but got the same result.