Subject: pkg/6581: gnome doesn't build
To: None <>
From: Christian E. Hopps <>
List: netbsd-bugs
Date: 12/14/1998 14:03:45
>Number:         6581
>Category:       pkg
>Synopsis:       gnome doesn't build
>Confidential:   no
>Severity:       serious
>Priority:       low
>Responsible:    gnats-admin (GNATS administrator)
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Mon Dec 14 11:05:01 1998
>Originator:     Christian E. Hopps
>Release:        NetBSD-current
System: NetBSD 1.3I NetBSD 1.3I (TANG) #2: Sun Dec 6 20:12:27 EST 1998 chopps@coffee:/usr/local/netbsd/current/src/sys/arch/i386/compile/TANG i386


It would appear that the current gnome release requires gdk10 to build.

>From the DEPENDS gnome-libs requires imlib, imlib in return requires
gdk (and not gdk10).


Try and build gnome.