Subject: pkg/6386: pkglibtool package
To: None <>
From: None <>
List: netbsd-bugs
Date: 10/31/1998 12:10:16
>Number:         6386
>Category:       pkg
>Synopsis:       pkglibtool not installed as libtool, other tools looked for this
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    gnats-admin (GNATS administrator)
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Sat Oct 31 12:20:01 1998
>Originator:     Clifford Wright
>Release:        pkglibtool-1.2
System: NetBSD vixen 1.3 NetBSD 1.3 (VIXEN) #6: Thu Apr 9 01:18:13 PDT 1998 cliff@vixen:/usr/src/sys/arch/i386/compile/VIXEN i386

	When installing the Gnome-core package the dependacy pkglibtool
	was required, and installed pkglibtool as pkglibtool, however
	gnome-core and other packages it was dependant on looked for
	libtool. My quick hack was to create a link from pkglibtool to
	libtool. What I wonder is if this problem is due to my possible
	use of an old package engine, or if their is a real dependacy
	problem, in which case the question is which way should it be?
	That is, should pkglibtool be looked for instead of libtool, or
	the other way around?
	cd /usr/pkgsrc/x11/gnome-core; make
	I don't think my quick hack mentioned above is a fix.