Subject: Re: pkg/6369: perl5 package doesn't run h2ph
To: None <>
From: Christoph Badura <>
List: netbsd-bugs
Date: 10/28/1998 17:36:09
ghudson@MIT.EDU (Greg Hudson) writes:
>> My impression was that h2ph is deprecated.

>It's deprecated in that every use of a .ph header has a better
>alternative in perl 5, but for good compatibility with perl 4 you
>still have to run it.  Code that requires sys/, for instance,
>won't run without a set of h2ph headers.

That code is fading fast, though.

I'd really prefer it if we don't run h2ph from the package.  It's extremely
ugly to deal with and nothing in the packages depends on it.

And I haven't had to use perl code in the last 4 years or so that needs
.ph header.

Christoph Badura
Verlag O'Reilly