Subject: pkg/6312: Your package tools need to be updated
To: None <>
From: Benjamin Lorenz <>
List: netbsd-bugs
Date: 10/17/1998 04:03:18
>Number:         6312
>Category:       pkg
>Synopsis:       there seems to be a version info problem?!
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    gnats-admin (GNATS administrator)
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Fri Oct 16 19:05:00 1998
Fachbereich Programmiersysteme, Uni des Saarlandes
>Release:        current
System: NetBSD toto 1.3H NetBSD 1.3H (TOTO) #0: Wed Sep 9 19:54:27 CEST 1998 lorenz@toto:/var/src/sys/arch/sparc/compile/TOTO sparc

After updating my pkgtools, I still get this:

Your package tools need to be updated to 19980911
The installed package tools were last updated on 19980908
Please make and install the pkgsrc/pkgtools/pkg_install package.
*** Error code 1

when trying to compile some package...
Is there still something left I have to update also?