Subject: pkg/6260: x11/qt won't install
To: None <>
From: Chris Jones <>
List: netbsd-bugs
Date: 10/07/1998 12:05:45
>Number:         6260
>Category:       pkg
>Synopsis:       x11/qt won't install
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    gnats-admin (GNATS administrator)
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Wed Oct  7 11:20:01 1998
>Originator:     Chris Jones
Center for Computational Biology, Montana State University
>Release:        Oct. 6, 1998
System: NetBSD hideo 1.3H NetBSD 1.3H (HIDEO) #27: Tue Oct 6 11:12:11 MDT 1998 root@hideo:/usr/src/sys/arch/i386/compile/HIDEO i386

The x11/qt package won't install.  It's some kind of libtool problem,
which I don't understand.

The following was after a make clean ; make:

Script started on Wed Oct  7 12:01:03 1998
# pwd
# make install
===>  Installing for qt-1.40
install -c -s -o root -g wheel -m 555 /usr/pkgsrc/x11/qt/work/qt-1.40/bin/moc /usr/X11R6/bin/
pkglibtool: install: `/usr/pkgsrc/x11/qt/work/qt-1.40/src/' is not a valid libtool archive
Try `pkglibtool --help --mode=install' for more information.
*** Error code 1

*** Error code 1

*** Error code 1

# exit

Script done on Wed Oct  7 12:01:11 1998