Subject: bin/6259: can't eject(1) /dev/cd2d
To: None <>
From: Chris Jones <>
List: netbsd-bugs
Date: 10/07/1998 11:03:25
>Number:         6259
>Category:       bin
>Synopsis:       can't eject(1) /dev/cd2d
>Confidential:   no
>Severity:       critical
>Priority:       low
>Responsible:    bin-bug-people (Utility Bug People)
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Wed Oct  7 10:05:00 1998
>Originator:     Chris Jones
Center for Computational Biology, Montana State University
>Release:        Oct. 6, 1998
System: NetBSD hideo 1.3H NetBSD 1.3H (HIDEO) #27: Tue Oct 6 11:12:11 MDT 1998 root@hideo:/usr/src/sys/arch/i386/compile/HIDEO i386

I can't use eject(1) to eject my third cdrom, aka /dev/cd2d.  I get:
eject: cd2: unknown device

Install a third cdrom.  Try to eject it.  :)

I've also tried "eject /dev/cd2d", but it gave the same error.  I also
tried /dev/cd2a, and the corresponding raw devices.  Eject should
really understand how to do this if it's given a real device name,
even if said device isn't in its list of shortcuts.

Dunno.  Maybe something in the list of shortcuts that eject