Subject: RE: pkg/5617: Apache-1.3.0 package OS configuration not quite ri
To: None <>
From: Tim Rightnour <>
List: netbsd-bugs
Date: 06/18/1998 23:20:54
On 19-Jun-98 spoke unto us all:
# apply the following patch to the package (note this is an actual patch,
# not the patch file itself).  [[Do I ever *HATE* creating patches for
# packages!  What a tedious process!]]

I may be wrong here, but I imagine its alot easier for the maintainers if you
just hand them a new patch..  Patching patchfiles is asking for trouble and
confusion. If I'm wrong about this, pkg maintainers, speak up..  I've been
submitting a horde of pkg patches lately.. and more will come.

Tim Rightnour    -