Subject: pkg/5615: gimp won't build without Emacs
To: None <>
From: None <>
List: netbsd-bugs
Date: 06/18/1998 19:51:46
>Number:         5615
>Category:       pkg
>Synopsis:       gimp won't build without Emacs
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    gnats-admin (GNATS administrator)
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Thu Jun 18 18:05:01 1998
>Originator:     Ty Sarna
	Endicor Technologies, Inc., San Antonio, Texas
>Release:        N/A

System: NetBSD 1.3.1 NetBSD 1.3.1 (LOTHARON) #7: Tue Mar 24 17:04:19 CST 1998 sun3

	The gimp package wants to use emacs to generate a file called
	pdb_dump.texi, and dies if it wasn't installed.
	Try to install gimp on a system without emacs installed.
	BUILD_DEPENDS on emacs, I guess. *vomit*