Subject: pkg/5194: Can't build gtar package.
To: None <>
From: Lennart Augustsson <>
List: netbsd-bugs
Date: 03/24/1998 17:45:30
>Number:         5194
>Category:       pkg
>Synopsis:       Can't build gtar package.
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    gnats-admin (GNATS administrator)
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Tue Mar 24 08:50:01 1998
>Originator:     Lennart Augustsson
>Release:        NetBSD-current 980324
System: NetBSD 1.3E NetBSD 1.3E (DOGBERT) #0: Thu Mar 12 10:45:34 CET 1998 i386

	The patch(es) for the gtar package doesn't work.
	opus# cd pkgsrc/archivers/gtar/
	opus# make
	>> Checksum OK for tar-1.12.tar.gz.
	===>  Extracting for gtar-1.12
	===>  gtar-1.12 depends on file: /usr/pkg/bin/install-info - found
	===>  Patching for gtar-1.12
	===>  Applying NetBSD patches for gtar-1.12
	File to patch: 
	Fix the file names in the patch.