Subject: pkg/4915: readline pkg missing
To: None <>
From: Jaromir Dolecek <>
List: netbsd-bugs
Date: 01/30/1998 17:54:29
>Number:         4915
>Category:       pkg
>Synopsis:       no readline pkg
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    gnats-admin (GNATS administrator)
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Fri Jan 30 08:50:01 1998
>Originator:     Jaromir Dolecek
	ICS MU, Brno, Czech Republic
>Release:        1.3
System: NetBSD 1.3 NetBSD 1.3 (SARUMAN) #3: Wed Jan 21 13:29:49 MET 1998 i386

	There is no readline package in our pkg system. Even through
	it duplicates much of our libedit, it is used by some
	applications. current has some readline-compatibility bits
	in libedit, but unfortunately it's not good enough to run
	new Python 1.5 with it.