Subject: pkg/4895: pkgsrc/misc/amanda is an outdated version & should be removed
To: None <>
From: None <>
List: netbsd-bugs
Date: 01/26/1998 23:07:13
>Number:         4895
>Category:       pkg
>Synopsis:       amanda package uses outdated version with security problems
>Confidential:   no
>Severity:       serious
>Priority:       high
>Responsible:    gnats-admin (GNATS administrator)
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Mon Jan 26 15:35:01 1998
>Originator:     Michael Robinson
	Victoria University of Wellington
>Release:        <NetBSD-current source date> NetBSD 1.3
System: NetBSD tawhai 1.3_ALPHA NetBSD 1.3_ALPHA (T) #0: Tue Nov 25 16:02:42 NZDT 1997 smrf@tawhai:/tmp/T i386

	The version of amanda in the package system is 2.3.0.  Not
	only is this out of date in the 2.3 series ( has been
	released, which uses configure & is hence much easier to use),
	but 2.4.0b6 is out, which fixes a serious security hole.  I
	recommend the amanda package be removed for the time being;
	I'm prepared to make up a 2.4.0b6 package (and for that matter
	a version, as that is what we use around here), but
	don't have the time at the moment.
	rm -rf pkgsrc/misc/amanda