Subject: pkg/4809: Samba 1.9.18 potentially causes data loss
To: None <>
From: Scott Reynolds <scottr@Plexus.COM>
List: netbsd-bugs
Date: 01/12/1998 14:36:03
>Number:         4809
>Category:       pkg
>Synopsis:       Samba 1.9.18 potentially causes data loss
>Confidential:   no
>Severity:       serious
>Priority:       high
>Responsible:    gnats-admin (GNATS administrator)
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Mon Jan 12 12:50:02 1998
>Originator:     Scott Reynolds <>
>Release:        n/a
System: NetBSD bonzai 1.3 NetBSD 1.3 (BONZAI) #90: Tue Jan 6 16:31:07 CST 1998 scottr@bonzai:/amd/toaster/netbsd/src/sys/arch/hp300/compile/BONZAI hp300

	From the announcement for Samba 1.9.18p1:

	"Due to an oplock problem in 1.9.18 (fixed in this
	release) that could cause data loss in certain
	circumstances, it is recommended that all 1.9.18
	users upgrade to 1.9.18p1."

	Don't know; maybe trigger the problem? :-)

	Update the Samba package to 1.9.18p1.