Subject: Re: pkg/4771: gv pkg doesn't depend on ghostscript, as it should.
To: Mike Long <>
From: Perry E. Metzger <>
List: netbsd-bugs
Date: 01/04/1998 13:40:17
Mike Long writes:
> I don't think this is really necessary.  What if the user has already
> built and installed ghostscript independently of the package system,
> and merely wishes to upgrade to gv from ghostview?

Then they've destroyed the entire point of dependencies in the package
system. You can use the force options to build anyway if you really
know what you are doing. Just typing "make" in gv doesn't work, and it
should. The PR author was correct. This is broken.