Subject: pkg/4578: ghostscript can't be compiled
To: None <>
From: Matthias Scheler <>
List: netbsd-bugs
Date: 11/26/1997 11:06:59
>Number:         4578
>Category:       pkg
>Synopsis:       ghostscript can't be compiled
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    gnats-admin (GNATS administrator)
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Wed Nov 26 02:20:02 1997
>Originator:     Matthias Scheler
Matthias Scheler                      
>Release:        971124
System: NetBSD lyssa 1.3_ALPHA NetBSD 1.3_ALPHA (LYSSA) #1: Sat Nov 22 14:01:52 MET 1997 tron@lyssa:/src/src/sys/arch/i386/compile/LYSSA i386

Today I tried to compile the Ghostscript 5.03 package but it didn't work:

tron@lyssa:/usr/pkgsrc/print/ghostscript5>make depend all
Type "make A4=yes" if you want -DA4 for compilation.
cd /usr/pkgsrc/print/ghostscript
make depend all

It seems that "pkgsrc/print/ghostscript5/patches/patch-aa" is corrupt and
needs to be replaced.

>> Checksum OK for ghostscript-5.03.tar.gz.
>> Checksum OK for ghostscript-5.03gnu.tar.gz.
>> Checksum OK for ghostscript-fonts-std-5.03.tar.gz.
>> Checksum OK for ghostscript-fonts-other-5.03.tar.gz.
>> Checksum OK for
===>  Patching for ghostscript-5.03
===>  Applying NetBSD patches for ghostscript-5.03
patch: **** malformed patch at line 5: dev
*** Error code 1

*** Error code 1

*** Error code 1