Subject: pkg/4563: tkman out of date
To: None <>
From: Brad Salai <>
List: netbsd-bugs
Date: 11/22/1997 15:18:16
>Number:         4563
>Category:       pkg
>Synopsis:       version of tkman is too old
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    gnats-admin (GNATS administrator)
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Sat Nov 22 12:20:00 1997
>Originator:     Brad Salai
>Release:        <NetBSD-current source date>NetBSD 1.3_ALPHA
System: NetBSD 1.3_ALPHA NetBSD 1.3_ALPHA (APOLLO) #11: Fri Nov 21 15:32:11 EST 1997 sparc

	The version of tkman on the pkg system is too old. It won't build with the current version of tk.
update to the latest version, which builds ok.