Subject: lib/4551: libwrap is not up to date
To: None <>
From: None <>
List: netbsd-bugs
Date: 11/20/1997 22:05:32
>Number:         4551
>Category:       lib
>Synopsis:       libwrap is not up to date
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    lib-bug-people (Library Bug People)
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Thu Nov 20 20:20:01 1997
>Originator:     Paul Dokas
University of Minnesota, Dept of Computer Science
>Release:        NetBSD-current

  Stated simply:  the version of libwrap in NetBSD-current is old.  The
newest version (7.6) should be installed.

  Diff the files in /usr/src/lib/libwrap against the files in tcp_wrappers
version 7.6

  Get tcp_wrappers_7.6.tar.gz from and merge it into NetBSD-