Subject: pkg/4541: mirror 2.8 doesn't recognize perl 5.00403
To: None <>
From: Matthias Scheler <>
List: netbsd-bugs
Date: 11/19/1997 00:25:38
>Number:         4541
>Category:       pkg
>Synopsis:       mirror 2.8 doesn't recognize perl 5.00403
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    gnats-admin (GNATS administrator)
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Tue Nov 18 15:35:01 1997
>Originator:     Matthias Scheler
Matthias Scheler                      
>Release:        971118
System: NetBSD lyssa 1.3_ALPHA NetBSD 1.3_ALPHA (LYSSA) #8: Mon Nov 17 00:32:19 MET 1997 tron@lyssa:/src/src/sys/arch/i386/compile/LYSSA i386

When I tried to make the package mirror 2.8 the system tried to fetch
and install perl 5.00401 although I have 5.00403 installed.

Install perl 5.00403 on your system, goto "/usr/pksrc/net/mirror" and
enter "make depend all".

Add a more clever check for installed perl binaries.