Subject: port-i386/4207: Typo in apm.4 manpage
To: None <>
From: William O Ferry <woferry@Warp.RES.CMU.EDU>
List: netbsd-bugs
Date: 10/02/1997 15:06:52
>Number:         4207
>Category:       port-i386
>Synopsis:       Typo in apm.4 manpage
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    gnats-admin (GNATS administrator)
>State:          open
>Class:          doc-bug
>Submitter-Id:   net
>Arrival-Date:   Thu Oct  2 12:20:02 1997
>Originator:     William O Ferry
>Release:        <NetBSD-current source date> 970901 i386 snapshot
System: NetBSD Warp.RES.CMU.EDU 1.2G NetBSD 1.2G (WARPDRIVE) #1: Tue Sep 30 14:41:49 PDT 1997 woferry@Warp.RES.CMU.EDU:/amd/Light/mnt/Light.RES.CMU.EDU/.u3/tmp/src/sys/arch/i386/compile/WARPDRIVE i386

	The HISTORY section of the apm.4 manpage has an incorrect NetBSD
version number.  Since apm(8) and apmd(8) both say 1.1B in their history
section I assume the apm(4) manpage should say the same.  If not the fix
below will have to be adjusted.
	man 4 apm, read the HISTORY section, see that it says NetBSD-1.3
< pseudo-device driver appeared in NetBSD-1.3.
> pseudo-device driver appeared in NetBSD-1.1B.