Subject: port-amiga/2890: loading NetBSD/amiga kernal has unusual delay
To: None <>
From: Thorsten Frueauf <>
List: netbsd-bugs
Date: 10/24/1996 18:56:14
>Number:         2890
>Category:       port-amiga
>Synopsis:       loading NetBSD/amiga kernal has unusual delay
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    gnats-admin (GNATS administrator)
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Thu Oct 24 10:20:00 1996
>Originator:     Thorsten Frueauf
>Release:        <NetBSD-current source date> 23.10.1996 NetBSD current
System: NetBSD di_frueauf 1.2A NetBSD 1.2A (CYBERDYNE) #0: Thu Oct 24 18:21:14 GMT 1996 milano@di_frueauf:/usr/src/sys/arch/amiga/compile/CYBERDYNE amiga

Amiga 3000 equiped with Cyberstorm MK II (68060 50 Mhz), Picasso II, Ariadne
Ethernet, 2 + 16 + 32 MB RAM

`loadbsd netbsd` normally switches immediatly to the configured console, and
normal startup messages begin. But on my machine (see above) with NetBSD current
from 23.10.1996 `loadbsd netbsd` switches to a gray screen - "waits" 10 seconds
and switches to Picasso CIRRUS console and starts normal startup messages.
I wonder what the machine does in those 10 seconds, this was not the case
with NetBSD 1.2 release (same machine).

Get an Amiga with above equipment and start a NetBSD/amiga current kernel
from 23.10.1996.

Sorry, really don't know, but if other A3000 user don't see the problem, I
would start to blame the 060 first, but maybe some debug code was not
removed that causes this delay. Reaaly don't know.
loading a NetBSD/amiga kernal has a 10 sec delay until the console appears