Subject: Re: lib/2018: rcmd() is too restrictive.
To: matthew green <>
From: Giles Lean <>
List: netbsd-bugs
Date: 02/06/1996 07:28:40
On Mon, 05 Feb 1996 19:15:13 +1100  matthew green wrote:

> i have be told that this version is incompatible with our current version,
> and, thus everyone else who is running the current rdist.
> that's not acceptible to me.  but if i'm wrong, then maybe it's something
> we should seriously look at.

The commercial vendors are shipping incompatible rdists anyway, due to
the fact that they invoke rdist using any damn absolute pathname that
they feel like this week.

I'm still reluctant to break what compatibility there is though.