Subject: University of Washington IMAP pkg now available
To: None <current-users@NetBSD.ORG, tech-pkg@NetBSD.ORG, netbsd-announce@NetBSD.ORG,>
From: Todd Vierling <>
List: netbsd-announce
Date: 07/19/1998 21:13:21
[Please direct replies to]

On request of mrg (Matthew Green), this is an announcement for those of you
who have been waiting out the various security patches on the UW IMAP

There's now a pkg in pkgsrc, mail/imap-uw, which will produce the imapd,
ipop2d, and ipop3d from the University of Washington IMAP reference package.
As of this writing, it has all security fixes known to UW (including one
that appeared just after the Pine 4.00 release), and any that appear after
this pkg creation will be added to the pkgsrc.

The UW IMAP server supports nearly full IMAP4 capability useable with Pine,
Netscape Communcator 4, among other mailers.  Right now, the pkg does not
support Kerberos or GSSAPI, but I intend to add compile-time options to
inject these additional transport and authentication mechanisms.

As an added bonus, the imap-uw pkg creates a shared library (on systems
which support shared libraries) using the new `libtool' pkg, which contains
over 95% of the code shared between imapd, ipop2d, and ipop3d.  This may
save considerable in-core memory on systems used as mail client servers
which support IMAP and POP simultaneously.

-- NetBSD 1.3.2 CD-ROMs now shipping!  See: (not .org).
-- Todd Vierling (Personal; Bus.