Subject: Re: advocacy
To: Sean Davis <>
From: Rick Kelly <>
List: netbsd-advocacy
Date: 02/20/2002 20:45:25
Sean Davis said:

>I like blackbox. small and fast like twm, but a tad more functional.

I've been meaning to try that.

>> It seems like AGP cards need INSECURE plus the aperture driver.

I have a 1.5.3_ALPHA system with an ATI 32MB AGP card that won't work without
INSECURE plus the aperture driver. On the other hand, my -current i386 box
with an ATI 3D Expression+ PCI card works fine without INSECURE and only the
aperture driver. I'm running XFree 3.x.x on that system. The other system is
running 4.1.0.

Rick Kelly