Subject: None
To: None <macbsd-general@NetBSD.ORG>
From: Todd Littlefield <>
List: macbsd-general
Date: 12/12/1995 21:16:24

	I tried sending this to Brad Grantham but both addresses located under
the X11R6 info file he posted were "user unknown".  I guess he changed
companies... Anyway...

	Sorry to bother you.  I tried to get the latest X11R6 stuff working.
(March 11, 95 I believe)  I got the files from  They
installed fine but when I try to do either xinit or startx an error message
comes up.  It appears to be looking for a routine that isn't in the shared
objects: warning earlier version than expected >= 1 trying anyway
    undefined symbol:  __sys_errlist in X:X

It goes on to try and start the Xserver but never comes up yielding:

Interrupt System Call errno 4 unable to connect to X server
no such process errno 3 server error.

Would it be possible to get another version of ( (?))?
Is there a more recent build of the X11R6 libraries?

Thanks for the help!

						Todd Littlefield (preferred)

||                        |  Off the keyboard, through the CPU, out the    ||
|| Todd Littlefield       |  transceiver, down the rj45 line, across the   ||
|| Cabletron Systems Inc. |   hub, through the router, out the gateway.    ||
|| Nashua, NH             |                                                ||
||        |               Nothing but Net!                 ||
||                        |                                                ||
|| GCS/E d H s g+/- p? au+ a- w v+ C++ UBUAVHIS++ P+ L 3 EN+ K- W--- M++   ||
||   V-- -po+ Y+ t++ 5 j+ R+ G++ tv+ b++ D++ B- e+++ u+ h! f+ r++ n y++    ||