Subject: Re: PPP on NetBSD/mac68k -- update
To: Dameon D. Welch <>
From: William Colin Wood <>
List: macbsd-general
Date: 08/22/1995 14:22:22
I have managed to get ncurses to compile fine under NetBSD.  After doing 
that, ncftp 2.0 compiles just fine.  I haven't tried getting 2.1 to 
compile yet (I don't think, I may have done it), but I don't believe 
there should be any serious problems.  BSD curses are known for how much 
they suck, and in fact the maintainer of BSD curses now recommends that 
everyone use ncurses.  If I have time, I'll try to compile ncftp 2.1 
tonight and post the binaries somewhere accessible.