Subject: Re: MacBSD on 270MB SyQuest...
To: Brian R. Gaeke <>
From: None <>
List: macbsd-general
Date: 08/07/1995 07:50:25
>And then spake Michael South as follows:
>> There is a problem when you boot MacBSD.  When the booter does its shutdown
>> (just prior to booting BSD) all removable drives are unmounted, including
>> the SyQuest. You have to IMMEADIATELY flip the lever back to remount.
>You ought to try patching the booter to flip the bit (in the DCE? in
>the VCB?  or would this require patching _Eject? Or would a patch to
>_Eject be blasted away by the kernel loading?) that says whether it's
>removable. I thought this would be something documented, but a quick scan
>of Inside Mac turned up nothing. Anyone know?
>Better yet, have a checkbox in the Booter Preferences dialog that says
>whether to do this or not ("Booting from Removable Disk" sounds good).
>Then again, Allen's about to release Booter 1.8, so maybe you should wait
>for this, or maybe Allen will put it in...
>Just an idea (but if I get some time I'll try and put it in myself)
>Brian Gaeke, The Dimensional Gate Company    Internet E-Mail: <>
>DGate.ORG system adminstrator / PGP 2.6.2 public key available via finger
>NetBSD/mac68k: Free UN*X for your Mac II.

Has anybody tried holding down the option key as the shutdown procedure is
executed?  I know that it works with the restart and a zip drive.  Any luck 
formatting the zip cartridges, I haven't tried yet.

| J. Doug Brown |