Subject: Re: MacBSD for PowerMac
To: R. Affandi <>
From: Allen Briggs <>
List: macbsd-general
Date: 06/24/1995 08:42:26
> Is there any kernel or patch for PowerMac?
> I wonder if the 680xx emulation on PowerMac will run the current MacBSD.

Nope and nope.  MacBSD is much too low-level for the 68k emulation on
the PowerMac.  If/when powermac support gets into NetBSD, it will be
significantly more than just a patch...  ;-)
As it is, I have no PowerPC hardware at all, so I'm stuck, for the time
being, working on the 68k stuff...  Shucks...  ;-)


Allen Briggs - end killing - ** MacBSD == NetBSD/mac68k **