Subject: X11R6...
To: None <macbsd-general@NetBSD.ORG>
From: John Lee <>
List: macbsd-general
Date: 06/13/1995 00:37:45
Hello again.  I posted a few days ago about having problems getting X to
work.  All the replies helped very much.  There were basicaly two problems.
One, ldconfig wasn't set right for the shared libs.  And two, I had an old

I set ldconfig and that solved the first problem.  Then I got another error
when starting X (startx).  So I ftp'd to and got all the tar
files and the three kernels.

I re-formatted the drive and did all the prep stuff.  I installed all the
tar files, built devices, and installed the kernel.  I tried each kernel
and none of them work right.  Here are the problems with each kernel:

netbsd-1.0.patched.tar.gz --
        22 gray bars
        Lets me login
        dt works
        ps doesn't work: "ps: proc size mismatch (10272 total, 640 chunks)

netbsd.NFS_1.tar.gz & netbsd.WORMHOLE_13.tar.gz
        freezes at "grf0 at nubus0"

So, any ideas?  Do I have current tar/kernel files?  Where is an ftp site
that keeps current binaries?  Is there newer docs than those on  Is
the system salvageable or do I have to install everything again (the sixth
time in two days!).

I appologize for asking such general quesions.  I couldn't find any answers
in any of the docs or list archive.

For the record, I'm using a MacIIcx with 8mb and a Radius mono full page
display.  I formatted the 230mb drive with the Apple HD Setup and
partitioned for 10mb Mac, 16mb A/UX swap, and the rest A/UX root & usr.

Thanks for any help (technical and spiritual :-).


John Lee                                            Vespa Motorscooters
Cupertino, CA, USA