Subject: Re: Current sources and "device not configured" messages
To: Brent Burton <>
From: Allen Briggs <>
List: macbsd-general
Date: 06/13/1995 23:17:08
> I am behind with MacBSD developments.  I am running the initial 1.0 system,
> but with recent developments I'd like to become more current.  First of
> all, I need to get the sources.  I'm not familiar with sup - can somebody
> point me to sup source & info, perhaps configuration examples? should have info on sup--sources and a sample
configuration file. is not currently the same
machine as sun-lamp, though.  Your nameservers should not still
be insisting that it is.  You should also know that I don't have
the IIsi-happy sources rolled into -current, yet.  I don't know
what your problem with the Asante is...  I am working on a bunch
of changes to some other parts of the system and plan to check out
the ethernet as soon as I get a happy kernel working (I am missing
an FPU, so I can't do much w/ my IIsi, myself, at the moment,
except test the boot process on the IIsi).

>   targ 4 lun 0: <TOSHIBA, CD-ROM XM-5201TA, 3254> SCSI2 5/cdrom removable
> cd0 at scsibus0: cd present, 246742 x 2048 records
> However, "mount_cd9660 -o ro /dev/cd4a /cdrom" gives:
> mount_cd9660: Device not configured

Note that the kernel is announcing cd0, but you're trying cd4a.  Try
/dev/cd0a instead.

> Thanks in advance for any help - I'm trying to come back up to speed
> with MacBSD.

Glad you're back...  ;-)


Allen Briggs - end killing - ** MacBSD == NetBSD/mac68k **