Subject: New and interesting kernel behavior
To: None <macbsd-general@NetBSD.ORG>
From: None <>
List: macbsd-general
Date: 05/21/1995 11:45:40
(By now, even I am intimidated by subjects like this.)

Alright, last night I tried running the install stuff on a reasonably non-
standard Macintosh configuration, but one that should work:

Mac II w/ 8 MB ram and 170M hard disk internal and a 1.7 Gig on the scsi bus
Has a 50 MHz Daystar card as well as a user-installed PMMU
Asante Ehternet and video done in the usual way
The current owner (from whom I will be purchasing this shortly) has the most
terrifying MacOS configuration w/ many, many extensions some of which conflict
w/ each other and MacBSD (spent over an hour getting the ones that hacked 
the shutdown manager and played strange and terrible games with addressing
modes out)

Anyway, it was booting to the point where it reserved stack space for
itself (this is quite a bit into the boot process) and would give me
a panic about an illegal instruction and an mmu fault...I eventually
fixed this with playing around with Mode32

Now, it clears the screen, boots readilly up to the point where it prompts
for an initial shell.  It then promptly hangs not responding to input.
Now, there are few known console or ADB problmes on a Mac II, right?
At least on the netbsd.050695 kernel, unless that is broken.

I still haven't tried it serial console and boot echo, w/ Booter 1.6
(I was using Booter 1.4 which could also do it maybe?) and with different 
kernels:  I will try netbsd10.patched and the generic31 sometime

Other insights?