Subject: Re: New user questions: Does a FAQ exist? / booting problem
To: None <macbsd-general@NetBSD.ORG>
From: Nicholas Riley <>
List: macbsd-general
Date: 05/18/1995 12:47:00
On Thu, 18 May 1995, Nicholas Riley wrote:

OK, I feel weird replying to my own message, but I haven't had a reply 
yet...I tried getting the FAQ from cray-ymp but the machine seemed down.  
However, I went through the archives of this list and lo and behold, I 
found someone else with my problem.  Although I haven't been able to 
solve it yet, I did learn that I had to boot in 1-bit mode and I can 
provide another important fact about my system:

I have a Micron Xceed Color 30, with Grayscale 30 card, and have Virtual 
Video turned on to get a 1024x512x256 gray internal display.  :-)

I tried turning off Virtual Video to get back to 512x342 physical monitor 
size, but it still froze (no grey bars either).  Also tried with and 
without MODE32, and with all extensions except MODE32 turned off.  In the 
list archives, there were some things about a replacement kernel and gdb 
file, but I didn't see where to get them, or if this problem has finally 
been solved.

Also, I saw references to "dt".  What's "dt"?

> I am quite new at this, so don't put anything beneath me :)
> Machine is a SE/30 20/0 (original internal 80 hard drive died) with, for 
> the purposes of this, external 230 MB LaCie Tsunami (SCSI ID 3) and 540 MB 
> APS SR 2000 (SCSI ID 1) external drives.
> First thing I tried, not realizing that this is not possible (or is it?) 
> partitioning the LaCie like this, with Silverlining v5.42:
>  75 MB A/UX Root&Usr
>  40 MB A/UX Swap
> 120 MB MacOS
> Installed System 7.5.1 minimum version from CD, and added MODE32 7.5 and 
> the MacBSD files and installer/Mkfs/booter onto the MacOS partition, 
> and tried to run Mkfs, which didn't even register the available disks.
> Then I reformatted, left the binaries on the APS 540, like so:
> 190 MB A/UX Root&Usr
>  40 MB A/UX Swap
> This worked better: I created a filesystem on the root&usr partition, ran 
> the installer, told it to install base10 followed by netbsd10 and etc10, used 
> the limited shell to look around and find that everything was indeed in 
> place.
> Restarted with extensions off, started the booter, specified SCSI 3 for 
> the SCSI ID, checked the boxes for single-user mode and error bars.  I 
> chose "Boot Now", and oddly enough though I had picked Monaco 9 for the 
> display font it still came out in ugly Chicago 10.  It displays the 
> following:
> Booting... MID_M68K executable: entry 0x249e
> 507356[0x0]+4272*+96584+35916+37440  Bye-bye...
> 	So I sez to him...  The real
> 	way that it should be done is to:
> Ser console=0
> {freezes} - the * above is a filled-in 0, may be a truetype thing, dunno.
> If there's a FAQ or more manuals than the INSTALL file I can refer to, 
> could somebody please recommend them?  Otherwise, any idea what the 
> problem is?  Or is this normal behavior and I'm missing something?  
> Should I be using a different formatter?  I also have Hard Disk ToolKit 
> 1.6.something, and APS PowerTools 3.5.
> A few other questions: What do I set "partition name" to in the dialog 
> box in the MacBSD booter?  I tried leaving it as default and setting it 
> to "A/UX Root" (Silverlining's name for it) without much success...what 
> does that name affect?
> Also I saw some references to serial ports in the smae dialog.  What bps 
> rate does the monitoring go on at?  I tried to connect with a PowerBook to
> the modem port of my SE/30 at 2400 to 57600 bps, but it may have been a 
> virtue of the way it freezes that I never got any imput.
> <sabi \ \ \
> _____ \ Finger for PGP public key. \ _______________________

<sabi \ \ \
_____ \ Finger for PGP public key. \ _______________________