Subject: New user questions: Does a FAQ exist? / booting problem
To: None <macbsd-general@NetBSD.ORG>
From: Nicholas Riley <>
List: macbsd-general
Date: 05/18/1995 00:20:25
I am quite new at this, so don't put anything beneath me :)

Machine is a SE/30 20/0 (original internal 80 hard drive died) with, for 
the purposes of this, external 230 MB LaCie Tsunami (SCSI ID 3) and 540 MB 
APS SR 2000 (SCSI ID 1) external drives.

First thing I tried, not realizing that this is not possible (or is it?) 
partitioning the LaCie like this, with Silverlining v5.42:

 75 MB A/UX Root&Usr
 40 MB A/UX Swap
120 MB MacOS

Installed System 7.5.1 minimum version from CD, and added MODE32 7.5 and 
the MacBSD files and installer/Mkfs/booter onto the MacOS partition, 
and tried to run Mkfs, which didn't even register the available disks.

Then I reformatted, left the binaries on the APS 540, like so:

190 MB A/UX Root&Usr
 40 MB A/UX Swap

This worked better: I created a filesystem on the root&usr partition, ran 
the installer, told it to install base10 followed by netbsd10 and etc10, used 
the limited shell to look around and find that everything was indeed in 

Restarted with extensions off, started the booter, specified SCSI 3 for 
the SCSI ID, checked the boxes for single-user mode and error bars.  I 
chose "Boot Now", and oddly enough though I had picked Monaco 9 for the 
display font it still came out in ugly Chicago 10.  It displays the 

Booting... MID_M68K executable: entry 0x249e
507356[0x0]+4272*+96584+35916+37440  Bye-bye...

	So I sez to him...  The real
	way that it should be done is to:

Ser console=0

{freezes} - the * above is a filled-in 0, may be a truetype thing, dunno.

If there's a FAQ or more manuals than the INSTALL file I can refer to, 
could somebody please recommend them?  Otherwise, any idea what the 
problem is?  Or is this normal behavior and I'm missing something?  
Should I be using a different formatter?  I also have Hard Disk ToolKit 
1.6.something, and APS PowerTools 3.5.

A few other questions: What do I set "partition name" to in the dialog 
box in the MacBSD booter?  I tried leaving it as default and setting it 
to "A/UX Root" (Silverlining's name for it) without much success...what 
does that name affect?

Also I saw some references to serial ports in the smae dialog.  What bps 
rate does the monitoring go on at?  I tried to connect with a PowerBook to
the modem port of my SE/30 at 2400 to 57600 bps, but it may have been a 
virtue of the way it freezes that I never got any imput.

<sabi \ \ \
_____ \ Finger for PGP public key. \ _______________________