Subject: fstab, mount, and stty crashes
To: None <macbsd-general@NetBSD.ORG>
From: Patrick Killourhy <>
List: macbsd-general
Date: 03/28/1995 21:46:12
A have a couple of different things I need some help with. First,
I've got a drive on SCSI ID 6 with 2 partitions on it, a 10mb MacOS
partition followed by a 78 meg "A/UX Usr Slice 2" partition... 
I added the following line to my /etc/fstab file, hoping that it would
/dev/sd1b	/mnt/int	ufs	rw 1 1
(I also tried using /dev/sd1a, but that didn't work either...)
When I try to mount this partition, I'm told "device not configured"
and the mount fails... Am I setting the fstab entry correctly, do I
need to do something else here, and/or do I need to use a different
type of partition?

I had to reinstall my entire system because I managed to corrupt the
file system somehow, so I have everything installed on my external
drive now... I had to resetup my /etc/ttys to work correctly on the IIsi,
so I turned off ttye0 in /etc/ttys, and turned on serial console...
now I get a panic: biodone already whenever I run stty in single user
mode... I tried to play with the debugger some when this occured, but
keystrokes are getting eaten somewhere along the way.. my terminal works
fine in bsd and when talking to anything else, but in the debugger,
most keystrokes aren't getting through. Is this a known problem with
the debugger, or is something else going wrong?