Subject: Re: dt problems
To: William V Roth <>
From: None <>
List: macbsd-general
Date: 03/05/1995 15:58:32
> When I run dt, it says I should change the $TERM = vt220 and the $LIST.  
> In what file?  

This is referring to your environemnt settings (use printenv to view them and change them with setenv) ... if you set these correctly (you should set them in your .login or .tcshrc file) dt should work fine.

> Also, in general, after I type "shutdown now", Do I wait until the enter 
> shell path prompt reappears before powering down?
> After I ran dt a few times, when I log in, I get /dev/rsd2a INCORRECT BLOCK
> 						 /dev/rsd2a UNREF FILE
> and a slew of errors from the automatic fsck.
> When I run fsck manually, I get /dev/rst0 (No Write).
> What to do?  Am I mucking things up by not exiting properly?

Yes, you need to run a proper shutdown of the system with a shutdwon -h now.
Once you get your shell prompt back, you should be in single user at which pointyou can powerdown your system.  What you have been doing is very harsh towards
the system.  Try rebuilding your devices from the installer if device 
driver corrupts are the only problems you are having.  Otherwise, it may be
necessarry to reinstall parts of your system or even rebuild the file system.

Good luck,